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CAT Overview 
 

Collaborative Analytical Toolbox (CAT): 
CAT, developed by Pacific Northwest National Laboratory, is a client-server analytic 
framework for building andorganizing a knowledge repository. CAT is the result of over 5 
man-years ofsoftware development and has been applied to a number of research domains.  
The CAT environment provides a familiar, customizable interface that enables users to: 

 Customize the organization of their information. 
 View/browse their information in any number of ways and via any number of 

arbitrary hierarchies. 
 Browse or search for information from a variety of sources using many different 

search tools. 
 Pull data back into their project space. 
 Integrate with existing tools to analyze their data. 
 Collaborate with other users by sharing data, templates, annotations, etc. 

CAT was designed with flexible integration as a key requirement, so that it is easy for new or 
existing tools to be integrated with minimal development cost.  As a result, it is based on 
well-documented, well-supported, robust open source components, (i.e. Alfresco and Eclipse 
Rich Client Platform). 

Alfresco is the open source enterprise knowledge management system upon which the CAT 
server is based. Alfresco supports many knowledge management features out of the box,such 
as:  

 Support for both file-based and record-based content. 
 Extremely flexible content model that supports multipe data type and many 

relationships between nodes. 
 Versioning. 
 Category (i.e., taxonomy) support where data can be organized into and searched by 

any arbitrary hierarchy, without duplicating content. 
 Integrated semantic and collaborative components. 
 Open source, extremely well designed code that is easy to extend. 
 Comprehensive, fine-grained security model. 
 Built-in transformation and metadata extraction frameworks. 
 Built-in workflow hooks. 
 Comprehensive remote interfaces. 

Eclipse Rich Client Platform is the open source desktop framework upon which the CAT 
client is based.  It has a very modular, extensible design that makes it easy to customize, 
integrate with existing tools and mix and match components to create an environment 
tailored to user needs. 

 



Installation 
 

 Uninstall 
 
If you have a previous version of CAT installed, uninstall it first before installing a new version. 
The Uninstall file or icon will be located in the same folder as the CAT startup file. 
 
If you'd like to clear your workspace & set it back to default settings do the following: 

 Windows users:  
1. Using Windows Explorer, navigate to this folder: 

C:\Documents and Settings\<username>\Application Data\CAT\CAT Client  

2. Replace <username> with what you log in to your computer with.  
3. Delete the .metadata folder.  

 Mac users:  
1. Using a command prompt (“cd”), navigate to this folder: 
2. <homedir>/CAT/CAT Client  
3. Replace <homedir> with your home directory.  
4. Delete the .metadata folder (one way of doing this is with the command prompt, 

rm –rf .metadata)  

 

 Installation 

1. Download the installer for your platform by saving it to your computer  
o Windows: CAT_win_installer.zip  
o Mac: CAT_mac_installer.zip  

 NOTE - Java 6 must be installed.  
1. Go to the Utility folder  
2. Java Preferences  
3. Choose Java SE 6  

o Linux: CAT_linux_installer.zip  
 NOTE - this installation file hasn't been thoroughly tested, contact the 

CAT Administrator for any issues  
2. Extract contents of ZIP file by doing the following:  

o Windows users: Right-click on ZIP file, choose Extract All... and follow 
instructions.  

o Mac users:  
1. Double-click on ZIP file to expand it, a folder will be created in the same 

location as the ZIP, the folder will be called CAT_mac_installer  
2. In the CAT_mac_installer folder you will find another ZIP file named 

CATClient_1_1_0_StapShot_0257.zip, double-click on this file to 
extract the contents  

3. An .app install file will be created in the same folder  

http://prismwiki.pnl.gov/images/CAT_win_installer.zip
http://prismwiki.pnl.gov/images/CAT_mac_installer.zip
http://prismwiki.pnl.gov/images/CAT_linux_installer.zip
http://prismwiki.pnl.gov/wiki/Collaborative_Analytical_Toolbox_(CAT)#admin


o Linux users: Extract the folder CAT_linux_installer from 
CAT_linux_installer.zip. If you are using a terminal and the .zip is located in the 
folder /home/Downloads/ you can use the command: unzip -d 
/home/Downloads/CAT_linux_installer.zip /destination/folder/  

3. Linux Users: Make the file ending with .bin in /destination/folder/CAT_linux_installer/ 
executable. For example, from the terminal this can be done using Chmod u+x 
/destination/folder/CAT_linux_installer/CATClient_1_1_0_SNAPSHOT_0257.b
in  

4. Navigate to the installation file, start installation by doing the following:  
o PNNL Windows users: right-click on the EXE file and choose PM - Run 

Elevated  
o Windows users outside of PNNL: double-click on the EXE file  
o Mac users: double-click of the APP file to start the install  
o Linux users: Run the installer from the terminal, for example 

/destination/folder/CAT_linux_installer/CATClient_1_1_0_SNAPSHOT_
0257.bin  

5. Follow default installation instructions.  
o Mac users:  

0. You will be asked where you would like shortcuts to be placed, it is 
recommended to use the default installation settings.  

1. After the install finishes you will see two icons, both labeled 
com.apple.dock.plist.  

 One looks like a red ball with a airplane wrapped around it, this is 
the uninstall icon  

 The second looks like a sheet of paper, this is the CAT startup 
icon.  

2. After you start CAT using the CAT startup icon, the icon will change to a 
paw and the name will change to CAT.  

3. When you terminate CAT, the icon will return to the sheet of paper but the 
name will remain CAT.  

 

 

 

 

 

 

 

 

 

 



Layout 

This is a visual layout of a typical My Projects Perspective within CAT. Perspectives can be 
customized so they may look different for each user. Details about the objects found within each 
colored section are listed below. The CAT layout is also called a workbench. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Left Sidebar 
 

 
 

The Left side of the CAT workbench displays icons, in this example, the icons are grouped by 
Perspectives. 

http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Left_Sidebar.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Left_Sidebar.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout.jpg�


 
By default, the Open Perspective icon and the My Project Perspective icon are displayed. As 
additional Perspectives are open, their icons will be added to the sidebar for quick access. 
 
Right-mouse click on the Perspective icons for other options.  
 
 
Top Section 
 
Menu Bar: 
 

 
Perspectives and Views can be opened and closed using the Windows menu options. 
Users can change their password and CAT profile information by using the Account 
menu. And the File menu allows the user to create new objects within CAT. 
 

Top Tab Group: 
 

 
 
 
By default, the following Views display within the Top Tab Group of the My Project 
Perspective:  

 Data Inspector  
 Projects  
 Categories 

Other objects that appear within this Tab Group are the:  

 Refresh icon - refreshes the contents within the View currently being displayed  
 Collapse Nodes icon - collapses all folders that are currently expanded within the 

current View  

 
Right Tab Group 
 

 
By default, the following Views display within the Right Tab Group of the My Project 
Perspective:  

 Favorites  
 Personal Library 

http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Top_Menu_Bar.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Right_Tab_Group.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Top_Tab_Group.jpg�


Other objects that appear within this Tab Group are the:  

 Refresh icon - refreshes the contents within the View currently being displayed  
 Collapse Nodes icon - collapses all folders that are currently expanded within the 

current View  

 
Bottom Tab Group 
 

 
 

 

By default, the View that displays within the Bottom Tab Group of the My Project 
Perspective is the Preview Pane. 

In the example picture above, the Comments View is also displayed. The Comments 
View was added to this Perspective through the Windows --> Open View menu option. 
 
 

Folder & File List 
 

The Data Inspector View and the Projects View display two viewing panes. The left 
pane displays a list of folders. When a folder is selected, a list of files will display in the 
right pane.  

 
 
 

http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Top_Tab_Group.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Folders.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Doc_List.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Bottom_Tab_Group.jpg�


Preview Pane & Comments View 
 
Preview Pane: 

 

Users can view the contents of a selected file in the Preview Pane View. Some file 
extensions may not be recognized by CAT so the preview may produce an error message. 
To view those files you will need to Save it to your computer, and then open it to view its 
contents. To Save, right-click on the filename and choose Save As.  

 
Comments View: 

The Comments View displays a list of comments associated to a file or folder. 

At the top of the Comments View Tab near the Minimize and Maximize icons, is the 
Create New Comment icon. A user can click on this icon to create comments for 
highlighted folders and files. 

After a Comment is created, the Comment appears in the Comment View pane along 
with Edit and Delete icons. 

 

 

 

 

http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Bottom_Tab_Group.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Preview.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Bottom_Tab_Group.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Comments.jpg�


Other Views 

 
 

 
To add additional views to a perspective, see Customize a Perspective below. 
 
In this example the Favorites View is displayed. To bookmark files that you visit often, drag & 
drop a copy of the file to the Favorites folder within the Favorites View pane. 
 
 
Customize a Perspective 
 
You can customize any Perspective within CAT by dragging the View tabs to any location 
within the CAT workbench. When dragging a View Tab, potential drop areas will be highlighted 
in a dark gray outline. 

 

 

 

 

 

 

 

http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Other.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Other.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Customize.jpg�


Adding a new View to your CAT workbench  
 
 
 

 

1. Go to Window --> Open View  
2. A list of commonly used Views are displayed. To see a larger list of all possible Views, 

select Other...  
3. Select the View that you would like to display  
4. A View Tab will appear in your workbench, drag & drop the Tab to the desired location.  

You can reset the layout back to its defaults by selecting Window --> Reset Perspective...  

 

 

 

 

http://prismwiki.pnl.gov/wiki/File:CAT_File_Comment_View.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Show_View.jpg�


Terminology 
 
 

 View 
The Tab objects found within each Perspective are called Views. These Tabs or Views 
can be added, moved, detached, or removed; allowing you to customize your Perspective. 

To add a View to a Perspective, use the Window --> Open View menu option. Once the 
View is open, right-click on the Tab to view more options. 
 

 Pane 
All Views have at least one Pane or Window associated to it. Some Views may contain 
more than one Pane to accurately display data. 
 

 Tab Group 
Tabs that are placed in one common location within CAT. 

Two icons associated to a Tab Group are:  

 Minimize - changes the Tabs to icons and places the Tab Group icons into the 
nearest Sidebar  

 Maximize - enlarges the selected Tab Group and minimizes all other Tab Groups  

 Perspective 
Perspectives contain groups of objects that form a task, activity, listing, or toolbox for a 
CAT user. To open a Perspective, use the Window --> Open Perspective menu option, 
or click on the Open Perspective icon displayed on the Left side of the CAT layout. 
Once a Perspective has been opened, its icon will appear on the Left side of the CAT 
layout. 

 Workbench 
Another name for the CAT layout is the CAT workbench. 

 

 

 

 

 

 

 

 



Getting Started 
 

Execute CAT 
 
Find the installed CAT startup file or icon on your computer and launch it by doing the 
following:  

 PNNL Windows users: right-click on the EXE file (or the icon in your START 
menu) and choose PM - Run Elevated  

 Windows users outside of PNNL: double-click on the EXE file (or select the 
icon in your START menu)  

 Mac users:  
1. The CAT startup icon looks like a sheet of paper (labeled 

com.apple.dock.plist).  
2. After you start CAT by clicking on the CAT startup icon, the icon will 

change to a paw and the name will change to CAT.  
3. When you terminate CAT, the icon will return to the sheet of paper but the 

name will remain CAT.  
 Linux users: open your terminal and run /install/folder/CAT where 

/install/folder is the location of where you installed CAT  

Login 
 
Login to CAT using the Username and Password provided to you in an email message  
 
Logout 
 
Exit the program  
 
Change Password 

1. Go to Account --> Change My Password  
2. Enter the password provided, then enter your new private password  

 
View CAT Software Version 

 Click on menu items Help --> About CAT 

 

 

 

 



Add Users to a Team 

1. Click on the Open Perspective icon and choose Teams  

 

2. Once the Teams Perspective is open, double-click on the Team Name that corresponds 
to the Collaborative Project that you want to add users to  

3. Click the Add... button and add users  
 
NOTE: Users must already have an account, if not, contact the CAT Administrator 
 
Search 
 
You can search for:  

 file names  
 folder names  
 file description  
 author of a file  
 file meta-data  
 file contents (searchable only if the contents are visible in the preview pane)  

To search:  

1. Click on the Open Perspective icon and choose Search  

 

http://prismwiki.pnl.gov/wiki/File:CAT_OpenPerspective.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_OpenPerspective.jpg�
http://prismwiki.pnl.gov/wiki/Collaborative_Analytical_Toolbox_(CAT)#admin


2. Type a keyword or phrase into the drop-down box  
3. The files that contain the keyword or phrase will display in the Search Results View.  

 
 
Advanced Search 
Advanced Search is also available. To activate (and deactivate) Advanced Search, click on the 
icon displayed in the picture below. 
  
 

 

 

 
 
Alerts & Subscriptions 
 
A Search can be scheduled to run on a Daily or Weekly basis. When the Search Results change, 
an Alert will be created and a notification will be sent. 

1. First, a Search should be created as explained above.  
2. Next, click on the Subscription icon  

 

http://prismwiki.pnl.gov/wiki/File:CAT_Search.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Search_Alert.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Adv_Search.jpg�


3. The New Search Subscription window will appear  

 

4. Name the Search Results set.  
5. Select the method(s) in which you want to be notified.  
6. Select the schedule in which you want the Search to run  
7. Click the Finish button.  

 
Alerts and Subscriptions can be found on the Alerts and Subscriptions Perspective. To open 
this perspective, do the following:  

1. Click on the Open Perspective icon and choose Other...  

 

2. An Open Perspective Window will open, select Alerts and Subscriptions and press the 
OK buttom. 

http://prismwiki.pnl.gov/wiki/File:CAT_Search_Subscription.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_OpenPerspective.jpg�


Subscriptions are located in the Subscription Management View and Alert notifications will 
appear in the Alerts Summary View. Search Results for each Alert Notification can be viewed 
in the Preview Pane View.  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://prismwiki.pnl.gov/wiki/File:CAT_OpenPerspective_Alerts.jpg�


Collaborative Projects 
 

Using the My Project Perspective 
 
After you login to CAT, the My Project Perspective will display and default to the Data 
Inspector View. If the Perspective has been customized the workbench may look different. 
Click on the Projects View to see a list of Collaborative Projects in which you belong. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If the My Projects Perspective is not visible look for its icon in the Left Sidebar and click on it. 
If the icon cannot be located, retrieve it by doing the following: 

1. Click on the Open Perspective icon in the Left Sidebar (or choose the menu item 
Window --> Open Perspective)  

2. Select Other...  
3. Select My Projects (default)  
4. Click on the Projects View  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://prismwiki.pnl.gov/wiki/File:CAT_Project_Tab.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_other_perspective.jpg�


 
 
 
 
 
 
 
 
 
 
 
 
 
Under each Collaborative Project, you will see the following folders. These folders can be 
renamed or removed. New folders can also be created. 
 
Study Name Folder 
 
Rename this folder to match the name of the Collaborative Project Study. Additional Study 
folders can also be created.  

Analyses  
Data Packages Folder  
Genomics  
Proteomics  
Experiments  
Simulations  

 
General Information Folder 
 

Presentations  
Publications  

 

 

 

 

 

 

http://prismwiki.pnl.gov/wiki/File:CAT_my_projects_perspective_dialog.jpg�


Files 
 

Working with Files 
 
Add 

1. Navigate to the appropriate folder in CAT  
2. Navigate to the file located on your computer  
3. Drag the file from your computer to the folder in CAT  

 
Preview 

1. Click on the filename  
2. View the contents of the file in the Preview Pane  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Open 

1. Right-mouse click on the filename  
2. Choose Open or Open With  

 

 
 

 

 

http://prismwiki.pnl.gov/wiki/File:CAT_File_Open.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_File_Preview.jpg�


Modify 
 
You are able to open any file within CAT, modify it, and save it.  
 
Properties 
 
To add metadata to a file:  

1. Right-mouse click on the filename  
2. Choose Properties  
3. Expand Resource  
4. Select Metadata  

 
 
Comments 
 
Comments can be added to a file or folder.  

To add new comments to a file:  

1. Right-mouse click on the filename  
2. Choose New --> Comment  
3. Enter the subject and content of the Comment  
4. For additional comments, repeat Steps 1-3 above. 

Add a Comments View tab to the CAT workbench  

http://prismwiki.pnl.gov/wiki/File:Cat_File_Properties.jpg�


1. Go to Window --> Open View --> Other...  
2. In the Show View window, navigate to & select Data Management --> Comments  
3. Click OK  
4. The Comments View tab will appear in your workbench, drag & drop the Tab to the 

desired location. In this example it is located in the Bottom Tab Group. See the Layout 
Tab on the CAT instructions page for more information. 

Using the Comments tab  

 

 

 

 
 
 
 
 
 
 
 

http://prismwiki.pnl.gov/wiki/File:CAT_File_Comment_View.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_Layout_Show_View.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_File_File_AddDeleteEditComment.jpg�


 Click on the Add icon to add new comments.  
 Click on the Edit icon to reply or edit an existing comment.  
 Click on the Delete icon to remove an existing comment.  

To add comments to a folder, navigate to the folder and repeat Steps 1-3 above.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Data Inspector 
 

Using the Data Inspector View 
 
After you login to CAT, the My Project Perspective will display and default to the Data 
Inspector View. If the Perspective has been customized the workbench may look different. Be 
sure the Data Inspector View is active by clicking on the Tab. 

 
 

If the My Projects Perspective is not visible look for its icon in the Left Sidebar and click on it. 
If the icon cannot be located, retrieve it by doing the following: 

1. Click on the Open Perspective icon in the Left Sidebar (or choose the menu item 
Window --> Open Perspective)  

2. Select Other...  
3. Select My Projects (default)  
4. Click on the Data Inspector View  

 

 
 
 
 
 
 
 
 

http://prismwiki.pnl.gov/wiki/File:CAT_DataInspector.jpg�
http://prismwiki.pnl.gov/wiki/File:CAT_other_perspective.jpg�
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Project Root 
 
Under the Project Root folder ("FSFA" is the Project Root in the picture above), you will see 
three subfolders. 

Categories 
The contents of this folder also appears within the default Categories View, found in the 
top section of CAT. 
 
Common Resources 
The Categories & Common Resources folders are shared by all Project Root members. 
Anyone can view, add, or edit files in this area. However, to move or remove files, you 
have to be the file owner (the user who originally added it to CAT). 
 
Projects 
This folder will display a listing of the collaborative projects you have access to. See the 
Projects Tab on the CAT instructions page for more information.  

 
Listed below are additional folders available within the Data Inspector View. 
 
Team Documents 
 
This folder will display a list of teams in which you belong. Each team corresponds to a 
Collaborative Project (found under the Projects View). Teams can contain information that may 
not be found under its Collaborative Project, however, to avoid any confusion, files should not be 
placed in this area.  
 
User Documents 
 
Each CAT user has a personal area in which to store private information.  
 
When CAT is initially opened, the Favorites View and Personal Library View of the current 
user are displayed to the right of the CAT application. See the Layout Tab on the CAT 
instructions page for more information.  

 
 

 

 

 

 

 

http://prismwiki.pnl.gov/wiki/File:CAT_Initial_Layout.jpg�


CIFS 
 

Access Files Stored in CAT using CIFS 
 
Users can access files stored in CAT by mapping a drive to the CIFS Shared Folder. Users may 
find it useful to access the CAT files directly. For example, a user might want to map to the CIFS 
drive from an instrument’s computer in order for the instrument to process a file that is stored in 
CAT. One thing to note while navigating through the shared CIFS drive: you will see files and 
folders that are hidden in the CAT desktop application, so the two views (CIFS and CAT) will 
not look exactly the same. 
 
When CAT is launched, a CIFS drive is automatically mapped to the user's computer. To 
manually access the CIFS drive without using CAT, follow these procedures: 
 
Open the Shared Folder 

Windows users:  

1. Open Windows Explorer by right-clicking on the Start menu and selecting 
Explore  

2. In the Address bar enter the path to the Shared Folder: 
\\microbes.pnl.gov\alfresco  

3. When prompted enter your CAT Username and Password  

Mapping a Drive 
 

Windows users:  

1. From Windows Explorer, select Tools --> Map Network Drive...  
2. Chose any Drive letter that isn’t already in use  
3. For Folder name enter: \\microbes.pnl.gov\alfresco  
4. Click Finish  
5. When prompted enter your CAT Username and Password  

Mac users:  

1. Create a folder to link to the CIFS share  
2. Open a command prompt and type in the following command: mount –t smbfs 

//<username>:<password>@microbes.pnl.gov/alfresco <localPath>.  
o Replace <username> and <password> with your CAT Username and 

Password  
o Replace <localPath> with the path to the folder you created above  
o For example: mount –t smbfs 

//JoeD:Twa7ypQ2@microbes.pnl.gov/alfresco 
/users/JoeD/MyFolder 



Linux users:  

1. Create a folder to link to the CIFS share  
2. Open a command prompt and type in the following command: mount -t cifs -

o rw,noauto,user=<username>,password=<password> 

//microbes.pnl.gov/alfresco <localPath>.  
o Replace <username> and <password> with your CAT Username and 

Password  
o Replace <localPath> with the path to the folder you created above  
o For example: mount -t cifs -o 

rw,noauto,user=JoeD,password=Twa7ypQ2 
//microbes.pnl.gov/alfresco /users/JoeD/MyFolder 

3. Unless you are root, the command above would need to be issued with "sudo" in 
front of it and then the user attempting the mount would be prompted for their 
password. To add a user to sudo, they would need to be added into the "wheel" 
group (/etc/group) and the /etc/sudoers file would need to have the wheel line 
uncommented.  

4. EMSL-managed systems do not use a local sudo. The sudo command is in AFS 
and access is controlled by the UNIX team, contact support@emsl.pnl.gov if you 
are on an EMSL-managed Linux system and need help with this.  

CIFS Failure 
 
When using CAT, if the user cannot drag files from CAT to their computer, this is an indication 
that there isn't a CIFS connection. When CAT is launched, a CIFS drive is automatically mapped 
to the user's computer. This automatic mapping will fail under these circumstances:  

1. When CAT is running on a Linux computer.  
2. When the user’s Institution or Internet Service Provider blocks the ports required to make 

an external CIFS connection.  
 
When there is not a CIFS connection, you can still access the contents of files by using the "Save 
As" right click menu item to save a copy of the file to your computer. To update the file in CAT, 
simply drag and drop the file from your computer into CAT. . 

 
 

 

 

 

 

 

 

For help with CIFS, contact the CAT Administrator (Gordon Anderson). 

http://prismwiki.pnl.gov/wiki/File:CAT_Save_As.jpg�
http://prismwiki.pnl.gov/wiki/Collaborative_Analytical_Toolbox_(CAT)#admin


Help 

Frequently Asked Questions 

Documentation 

 CAT Tips  
 FADE Getting Started Guide  

 
Presentations 

 CAT Server Architecture  
 FADE Overview  

 
What is FADE? 
 

The Pacific Northwest National Laboratory’s Fused Analytic Desktop Environment or 
FADE is an integrated suite of software tools that enable you to build, organize, share, 
and analyze an evolving repository of documents (data files) for multiple analysts and 
multiple analytical uses. FADE fuses data management capabilities with a selection of 
PNNL’s powerful and award-winning data transformation and analysis applications. 

At the center of this analytical environment is the Collaborative Analytical Toolbox 
(CAT) workbench, which is FADE’s visual interface for manipulating data files in 
multiple perspectives. Although the workbench includes capabilities for search, 
previewing, and annotating documents, the CAT is at heart a data-use facilitator: it 
integrates analyst collaboration, diverse types of documents, content management 
services, and FADE’s analytical tools into a single, extensible framework for ingesting, 
extracting, exploring, and analyzing the text content in those documents.  

 

http://prismwiki.pnl.gov/wiki/CAT_FAQ
http://prismwiki.pnl.gov/images/CAT_Tips.doc
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http://prismwiki.pnl.gov/images/Fade_Overview.ppt
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